Top
image credit: Prayitno / Flickr

Cisco warning: These routers running IOS have 9.9/10-severity security flaw

September 26, 2019

Via: ZDnet

Cisco has disclosed over a dozen high-severity vulnerabilities affecting the widely deployed Cisco IOS and IOS XE network automation software, including a nasty one affecting its industrial routers and grid routers.

The company is also warning customers to disable an L2 traceroute feature in IOS for which there is public exploit code.

Cisco is urging admins to review which versions of Cisco IOS and IOS XE their devices are running to ensure these have been updated to versions that address 13 separate flaws

Read More on ZDnet